¿Videos de Youtube en Blanco y Negro? [SOLUCIÓN]


Ayer me encontré con un problema muy curioso en mi computadora (Fedora 14 KDE 64 Bits, Navegadores Chrome y Firefox, Todo Actualizado) Sucede que los videos de Youtube se estaban reproduciendo en blanco y negro tras abrir un video embedido desde un lugar externo a Youtube para luego verlo en su página oficial, di el ejemplo y más detalles en Este Post (Que por cierto, la solución la obtuve gracias a un comentario en dicha entrada) y pues me puse a buscar en todos lados porqué pasaba ésto, me estaba hartando de ver Youtube en "Black&White" pero no hallé respuestas. Sin embargo, como ya les comenté, Gracias a uno de nuestros lectores al fin pude solucionar éste problema que al parecer es "Multiplataforma" (por llamarlo de algún modo) y más que nada tiene que ver con un bug de Flash:

Hagamos algo rápido, por ejemplo:

1) Ve a http://www.youtube.com/user/YouTubeHelp#p/u

2) Ahora, en el video grande que aparece del lado izquierdo, da un click con el botón secundario de tu mouse y dirígete a "Configuración", Ahí desmarca (desactiva) la "Aceleración de Hardware"

3) Dirígete al video/videos donde tengas problemas de visualización y actualiza la página.

Tus videos ya deberían de estar viéndose bien. No importa que borres los datos de navegación de tu explorador web, los videos se seguirán reproduciendo correctamente. Ahora sólo habrá que esperar a una nueva actualización de Flash Player para obtener aceleración por hardware sin problemas...